Дан целочисленый массив из 75 элементов.элементы массива могут принимать значения от 1000 до 1000.составьте программу,которая находит и выводит среднее арифметическое всех элементов массива,оканчивающихся цифров 5

Kaatja170 Kaatja170    3   19.09.2019 17:10    0

Ответы
katarakta katarakta  08.10.2020 02:39

program massiv;

uses CRT;

const N=30;

var i,S:integer;

K:real;

a:array [1..N] of integer;

begin поёдёт да 

for i:=1 to N do

begin

read a[i];

end;

for i:=1 to N do

begin

if  a[i] mod 10 =5 

then

S:=S+a[i];

K:=K+1;

end;

write(S/K);

readkey;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика