tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан целочисленный массив
Дан целочисленный массив x размера n. Упорядочить по невозрастанию те элементы массива, которые не находятся между минимальным и максимальным (если такие имеются).
Решить в python
Cookiemi2017
3 06.12.2020 22:02
12
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Ямайкамафака
03.03.2022 14:18
3. Выберите последовательность правильных ответов и дополните опре Линейный алгоритм а. последовательно, одно за другим; b. последовательно друг за другом; с. описывающий...
tkalichzhenya
03.03.2022 14:05
8.Дан фрагмент кода на языке программирования Python. Определите значение переменной Ѕ после выполнения программы. a = 4 b = 8 S = a+b2 ответ:...
Fartyw
03.03.2022 13:50
Задания: 1. Определи типы данных для каждой переменной: 1. A=”A” a. логический 2. B = 456 в. символьный 3. C = 134.4 с. целый 4. D = True d. вещественный 2. Определи результат...
sloppysec
03.03.2022 13:39
Какая команда приведёт чертежника в исходную точку? (кумир исполнитель чертёжник)...
hakimov676
05.04.2021 21:59
Як працює анімація в патернах в програмі скретч?поясніть про патерни ...
vika24rus25
05.04.2021 22:02
Заполнить массив на 12 элементов вводом с клавиатуры в строку Выведите на экран в строку 3й, 5й и 8й элементНаписать на программе питон ...
svetsok2006
05.03.2021 13:36
Программаны орындауға жіберетін команда...
сердечко141
23.06.2019 19:16
Люди, ! у меня билет попался: набор текста и печать изображения в графическом редакторе paintэто вопрос, что мне тут надо...
юлия1868
23.06.2019 19:07
Что выведет программа: 1. x: =3; for i: =1 to do 5 x: =x+2; writeln( x= x)2. x=5; for(i=1; i 3; i++) x=x-1; printf( x=%i\n ,x)3. x: =5; if (x 3) then x: =x+2 else x: =x-1;...
valerijsafonov
23.06.2019 20:50
Решение нелинейных уравнений в программе паскаль x^3+3x+1=0 [-1; 0] точность е=0,01...
Популярные вопросы
Как называлось село где жил герой рассказа? рассказ:конь с розовой гривой,...
3
Катет прямокутного трикутника дорівнюе 3 см, а його проекція на гіпотенузу-1,8...
3
с тестом по немецкому 8класс...
2
Рассчитайте объём тела если известно что вес тела на воздухе составляет...
2
Решите систему неравенств {5(3х-2) 4(2х+3) {6(4х+3) 3(5х-4)...
2
Соч физика На рисунке 3 показаны подвешенные между магнитными полюсами...
1
Для обраних вами в завданні 2 оксидів залишіть рівняння взаємодії з водою....
1
Задание на фото можно побыстрее ....
1
разгадать ЗАГАДКА концептуальненькая для студентов 1 курса, особенно журналистов...
2
Найдите неизвестный член пропорции х/4 =7/8 9/х=3/5...
1