tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан целочисленный массив размера
Дан целочисленный массив размера n. найти количество отрицательных элементов массива.
risik1205super
2 04.07.2019 17:50
2
Ответы
DANIKom
02.10.2020 20:12
Program minus;
Var
A: array(1..100) of longint;
I:integer;
Begin
For i:=1 to length(A) do begin
If A[i] < 0 then writeln(A[i]);
End;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Cool4man
24.04.2021 13:51
Оглавление – это . Оглавление позволяет читающему легко в предоставленном ему документе. Для добавления оглавления используется команда , находящаяся на вкладке . Для создания...
qvetikp0cumc
24.04.2021 13:55
Написать программу, используя массивы. Дана матрица размера NхM. Найти суммы элементов всех ее четных строк. python...
КсенияКения2006
24.04.2021 14:05
Заполни таблицу. название символьныйобозначение char/strong/reality/intelligentдопустимые значения -произвольный символ алфавита ...
SkeetNZ
24.04.2021 14:08
(не обязательно писать все 2 программы, хотя бы одну)...
Nastya21724
24.04.2021 14:11
Eclipse IDE for Java Дано матрицу В (2,3) данным «0» или «1». Вычислите количество «0» и «1» и замените «0» на символ «а». Результаты напечатайте в виде: - матрица В после преобразования;...
GABITOV2018
24.04.2021 14:22
Трехмерные модели объектов. Урок 2помагит...
hahagnom
24.04.2021 14:34
Потрібно перевести обичне рівняння в мову паскаль. 7 завдання...
Pollymironova
24.04.2021 14:43
6. Каковы наиболее распространенные виды нарушения авторских прав?...
Артём0Болдырев
24.04.2021 14:45
Cкільки разів виконається цикл: x:=15; while x =10 do x:=x-3; *...
hrndo
24.04.2021 14:48
Складіть проект, у якому виконавець, поки він не доторкнеться до межі, буде повторювати такі дії: рухатися вгору та повідомляти деяке повідомлення, якщо буде натиснуто клавішу...
Популярные вопросы
1.Сформулируйте основную мысль текста2.Выпигите из текста одно порядковое и...
1
Массовая доля растворенного вещества. Урок 1 Из чего для двухкомпонентного раствора...
1
Ойыңды дәйекте ойыны. Өзің дұрыс деп тапқан пікірлердің бірін таңдап, ойыңды...
2
что вы узнали о жизни господина из Сан-Франциского? Какие цели он перед собой...
1
3. 1. В какой стране находилась эта башня? 2. Как она называлась?3. Что вы знаете...
3
4. Составьте таблицу «Последствия принятия Русью христи- анства». В таблице...
3
Напишите реакции образование таких комплексных соединений : K [Fe (SCN) 4] и...
1
1. Көйлекті кім тігеді? а) аспазә) тігіншіб) әнші 2. Сөздерге көптік жалғауды...
3
13.Решите неравенство: 5х-8 3х+1 A) (-;4,5)B) (4,5;+)C) (-;D) ;+)E) ;+)...
3
(x + y - 2) * 3= Раскройте скобки...
1
Var
A: array(1..100) of longint;
I:integer;
Begin
For i:=1 to length(A) do begin
If A[i] < 0 then writeln(A[i]);
End;
End.