Дан целочисленный массив из n элементов a(n) в пределах от -20 до 20.найти сумму тех чисел,которые кратны 5 напишите программу на паскале и блок схему! )

tanecka2 tanecka2    1   20.06.2019 03:50    0

Ответы
pavlovaalina453 pavlovaalina453  16.07.2020 08:15
ПаскальАВС.НЕТ

var
  a:array of integer;
  i,n,s:integer;
begin
writeln('Размерность массива?');
readln(n);
setlength(a,n+1);
for i:=1 to n do
  begin
  a[i]:=random(20,-20);
  write(a[i],' ');
  if a[i] mod 5=0 then s:=s+a[i];
  end;
writeln;
writeln('ответ: ',s);  
end.  
Дан целочисленный массив из n элементов a(n) в пределах от -20 до 20.найти сумму тех чисел,которые к
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика