Дан целочисленный массив из 40 элементов, которые могут принимать значения от 150 до 190 – рост учащихся выпускного класса. в баскетбольную команду берут тех, чей рост не менее 180 см. напишите программу, которая подсчитывает число претендентов в состав баскетбольной команды и выводит номера подходящих кандидатур.

NataliGuk NataliGuk    2   27.07.2019 05:10    0

Ответы
vorske vorske  03.10.2020 14:03
Program lol(input, output); type massive=array [1..40] of integer; var x, z:massive; var I, u:integer; begin I:=1; u:=0; while I<=40 do begin z[I]:=150random(190); if z[I]>=180 then begin x[I]:=I; u:=u+1; end; end; while u>=0 do writeln (x[I]); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика