tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан целочисленный массив а().образовать
Дан целочисленный массив а().образовать новый массив, состоящий из элементов исходного, заканчивающий на цифру к.
elizavetanosova2000
3 07.08.2019 09:10
0
Ответы
dianasmertiyk
04.10.2020 02:43
program array1; var a: array[1..10] of integer; N, i: integer; begin write('Введите N: '); readln(N); a[1] := 1; for i := 2 to N do a[i] := a[i - 1] + 2; for i := 1 to N do write(a[i],' ')end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lisa285
13.09.2019 06:10
Создать программу, которая будет принимать на вход текстовую строку в виде полного имени, отчества (при наличии) и фамилии на латинице, а в качестве результата выводить соответствующие...
милаха3451
13.09.2019 06:10
Сообщение набранное на компе занимает 39 страниц по 27 строк в каждой строке по 35 символов. какой обьем информации несет в байт и кбайт...
ДарьяСв
13.09.2019 06:10
Дан массив из 10 чисел. найти количество положительных и отрицательных элементов массива и определить, насколько положительных больше, чем отрицательных....
Эрбол11111
30.11.2021 21:59
Паскаль доводит меня до слёз , УМОЛЯЮ , НАПИШИТЕ РЕШЕНИЕ С ОБЪЯСНЕНИЕМ , СРАЗУ ПРЕДУПРЕЖДАЮ, ЧТО ЭТО ПАСКАЛЬ Решать на уровне 9 класс...
dzubanuksofia
30.11.2021 21:59
Измени программу так, чтобы она обрабатывала оценки 5 учеников, ввод данных с оператора присваивания измени вывод массива на вывод с комментариями...
MissDiana1111
30.11.2021 22:00
Упростите логическую функцию Х*У+(Z+X)*¬Y...
Joohoney
27.11.2019 09:03
Какое число выведет программа после своего выполнения, если ввести числа 56 и 6?...
kutirev123p
27.11.2019 09:06
Паскаль, найти самого низкого...
aise09
27.11.2019 09:17
Написать программу, вычисляющую расстояние между точками (x1, y1)и(x2, y2). язык c#, сделать программу в форме(wfp) программы(то есть фото самой компилируемой программы с...
likaaaasf
27.11.2019 09:18
Расшифровать : 04 13 a7 5f 7a 02 f4 7e d3 7a b0 1e d6 26 70 b2 41 64 01 35 4d e6 49 09 05 19 3a 4f 05 4d c7 0a 35...
Популярные вопросы
На детской площадке 8 двух- и трёхколесных велосипедов. всего у них 22...
1
Написать приглашение в театр на казахском языке с переводом...
3
Определите объем воздуха который потратится для сжигания 4,6 этанола...
2
7. подберите имя прилагательное, которое характеризует свойство человеческого...
3
Число 10 разделите на два слагаемых так, чтобы их произведение было найбольшим...
1
Есть ли разница между создать комиссии и образовать комиссию...
2
3целых в квадратных умножить на 1 целую 1/6...
3
Найдите сумму пяти первых членов прогрессии, если первый член равен 3,...
3
Вычислите массу оксида цинка который образуется при взаимодействии 6,5г...
2
Какова сила тока в цепи, если на с электрическим сопративлением 20 ом...
2