tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Что выведет на экран монитора
Что выведет на экран монитора программа? Если х=5 ? program n_1; var x, a, b: integer; begin Writeln (‘ введите число’); readln (x); a:= 2*х; b:= а + х; Writeln(‘a=’,a); Writeln(‘b=’,b); end.
egortupi
2 16.05.2020 06:46
29
Ответы
rusik66
06.08.2020 07:26
Советую тебе установить PascalABC или Free Pascal
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
stregubkin
29.08.2019 03:30
Переведите число 200 из десятичной системы счисления в двоичную систему счисления. в ответе укажите двоичное число.основание системы счисления указывать не нужно....
kamillagabbasoVa
29.08.2019 03:30
Для хранения текста в восьмибитовой кодировке требуется 10 кбайт. сколько страниц займёт этот текст , если на странице размещается 40 строк по 64 символа в строке ?...
gjkbyf1984
29.08.2019 03:30
Лучшим устройством для предотвращения внешних электронных угроз от входа в сеть является а) брандмауэр б) программное шифрование в) виртуальная частная сеть г) имя пользователя...
Ярослав12345678
29.08.2019 03:30
Дано целое число. верно ли, что оно делится на 5 и на 7? решение для lazarus...
89115603408
15.05.2020 11:32
таблицу в HTML. Выравнивание по центру...
nastamalysheva
15.05.2020 11:31
Исполнитель Робот умеет перемещаться по лабиринту, начерченному на плоскости, разбитой на клетки. Между соседними (по сторонам) клетками может стоять стена, через которую Робот...
кен91
15.05.2020 11:31
Составить сравнительную таблицу подключения к сети Интернет (достоинства и недостатки)....
koblovalv
15.05.2020 11:30
У які формати переводить числа кнопка % на панелі інструментів Excel?...
tseng7788
15.05.2020 11:30
Укажите, для чего используется фрагмент кода программы, приведенный ниже. defmoveRight(self, pixels): self.rect.x += pixels defmoveRight(self, pixels): self.rect.x -= pixels...
kkostova
26.06.2019 18:00
)надо сделать отчет program prog; uses crt; var a: array[1..10] of integer; s,i,max, min: integer; sr: real; begin clrscr; min: =a[1]; for i: =1 to 10 do begin write( a[ ,i,...
Популярные вопросы
Побудуйте графік лінійного рівняння з двома змінними:1)7х+3у-3=02)2х+8=03)-4у+12=04)-2х+у-5=0...
2
ничего не шарю по немецкому...
2
Информатика с задачами 2 и 5...
1
Расположите в правильном порядке стадии реакции нуклеофильного присоединения...
1
Переведите эти слова по русскому языку : бутактап осуучу - сымбаттуу дарак...
2
11) Найдите значение выраженияz(z - 5) - (2 - 2)2 при z = -5...
3
По представленной схеме идет реакция образования -: гидразонов -: оксимов...
1
5. Say true or false. 1. There are two Americas: North America and SouthAmerica.2....
3
3 Write questions and short answers for each sentence. 1 I didn t paint a...
3
Найди ошибку: Семеро козлы, пятеро девчат, четверо друзей...
2
Советую тебе установить PascalABC или Free Pascal