Через паскаль! тема: «поиск наибольшего или наименьшего элемента массива» написать программу, которая определяет наибольшее отрицательное целое число в массиве из 10 элементов. значения элементов массива вводятся пользователем. не использовать: const, count и другие, которые не по теме!
i,n,m: Integer;
begin
m:=0;
for i:=0 to 9 do
begin
writeln('Введите ',i+1,' число');
readln(n);
a[i]:=n;
end;
for i:=0 to 9 do
begin
if m>a[i] then m:=a[i];
end;
writeln('Самое большое отрицательное число в массиве :',m);
end.