C++ с использованием оператора if () написать программу, которая будет выводить на экран: «введи 3 числа», затем считывать введенные с клавиатуры вещественные числа и выводить на экран «максимальное из введенных ! результат! »

kamiramasirovEasyran kamiramasirovEasyran    2   10.05.2019 17:10    4

Ответы
medniabdulkadyrova16 medniabdulkadyrova16  09.06.2020 19:54

#include <iostream>

using namespace std;

int main()

{

   int num1, num2, num3;

   cout << "Введите 3 числа: ";

   cin >> num1 >> num2 >> num3;

   cout<<"Максимальное из введённых - ";

   if ((num1 >= num2) && (num1 >= num3)) {

       cout << num1;

   } else if ((num2 >= num3) && (num2 >= num1)) {

       cout << num2;

   } else {

       cout << num3;

   }

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика