C++ напишите программу, которая заполняет массив из 20 элементов случайными числами на отрезке [0; 200] и считает число двузначных чисел в массиве.

nicishcina nicishcina    3   22.09.2019 07:30    6

Ответы
таня2022 таня2022  08.10.2020 08:59
#include <iostream>
using namespace std;
 
int main() {
int n=20,k=0;
int a[n];
srand(time(NULL));
cout<<"array:\n";
for (int i=0; i<n; i++)
{
a[i]=rand() % 201;
cout<<a[i]<<" ";
}
cout<<endl;
for (int i=0; i<n; i++)
if (a[i]>9 && a[i]<100) k++;
cout << "k = " << k;
return 0;
}

Пример:
array:
132 174 118 106 27 178 87 112 60 189 28 191 106 194 110 76 56 44 40 185
k = 8
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика