tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
C++. написать программу вычисления
C++. написать программу вычисления количества натуральных чисел кратных трем и не превышающим n
georgijandreev1
2 20.06.2019 17:20
0
Ответы
pollvasiltv
16.07.2020 15:20
#include<iostream>
using namespace std;
int main()
{
int i, n, c=0;
cin>>n;
for(i=0;i<n;i++)
{
if((i+1)%3==0)
c++;
}
cout<<c;
system("pause");
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
AlyonaAn
28.09.2019 06:00
Запиши развёрнутую запись числа 0,873 для дробной части числа. !...
dashutadashuta2007
30.09.2019 17:20
Итоговый тест по информатике от него зависит оценка в четверти ,смотрите вложения ,заранее ....
31752
30.09.2019 16:11
Информационные процессы1)создание2)восприятие3)использование4)принятие5)копирование 6)распространение7)преобразование 8)комбинирование9)деление на части10)11)сбор12)поиск13)измерение14)разрушение...
holoyf
04.10.2019 08:50
Заполнить массив а размером nxm следующим образом: 1 8 9 16 17 24 25 32 2 7 10 15 18 23 26 31 3 6 11 14 19 22 27 30 4 5 12 13 20 21 28 29 в паскале...
worker0
19.10.2021 14:39
Python. Цикл for. Задача: Человек вручную водит с клавиатуры любые числа в количестве a (а=20). Надо вывести все числа, которые будут делиться на b (3)....
Тамик03
19.10.2021 14:39
написать программу на Паскале. Цель следующая: Задана последовательность: Какое наименьшее количество членов последовательности нужно сложить, чтобы сумма стала больше...
qwidonsky
07.09.2020 14:55
Спишите предложения, крестиком обозначьте определяемые слова, определите границы причастных оборотов, подчеркните их. 1.Офицер купивший шелк удивил кавалерийский полк....
Alusa666
07.09.2020 14:55
текст из 6 предложений на тему город Что сердцу дорог в моём случае Беларусь Брест Напишите...
tural25
07.09.2020 14:55
А) 7 - 5x 10 - 4x а) 4 - 2x 8 - 5x б) 15 - 2(x - 3) 2x + 5(6x - 1) б) 10 - 2(4x - 3) 7(x - 1) + 5x...
Hitecho07
07.09.2020 14:55
Поиск числа из промежутка 1..N несёт 6 бит информацийЧему равно число N?...
Популярные вопросы
Решите с решением дано и ответами я вас очень кто разбирается в...
2
6Основною таксономічною одиницею в біологічній класифікації еА...
3
Умножение трёхзначного числа с записью промежуточных результатов...
1
Можно ли подключить Домашний wi-fi к планшету LTE?...
3
Какое излучение дает наибольший биологический эффект при 1 и той...
1
Назвати елемент з протонним числом 12, написати електронну формулу...
3
Начертите Деталь ОПОРА, М 1:1, материал сталь. Построить комплексный...
1
В одному ящику в 4 рази більше яблук,ніж у другому...
1
Заполните пропуски. Для того, чтобы найти число по процентам необходимо:...
1
только понятно ответьте, 5 класс БЫСТРЕЕ! 1). Почему во влажном...
2
using namespace std;
int main()
{
int i, n, c=0;
cin>>n;
for(i=0;i<n;i++)
{
if((i+1)%3==0)
c++;
}
cout<<c;
system("pause");
return 0;
}