[c++] написать программу - "пользователь вводит число - пк определяет его кратность" данные из кода перепишите в тетрадь. 20

shopsms982 shopsms982    1   08.03.2019 13:39    1

Ответы
irina18221 irina18221  07.06.2020 00:04

#include <iostream>

using namespace std;

int main()

{

unsigned long long int a;

cin >> a;

cout << "Числу " << a << " кратны числа: ";

for(int i = 1; i <= 5; i++){

 int b=a*i;

 cout<<b<<" ";

}

cout<<"...";

}

Пример:

10

Числу 10 кратны числа: 10 20 30 40 50 ...

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика