Бырее 2. (дз) программа получает на вход два числа и выводит текст про ноги и головы жуков и пауков. например, если на вход программа получила числа 5 и 36, то она выдаст следующий текст: «в коробке сидели жуки и пауки. всего у них было 5 голов и 36 ног. сколько было жуков и сколько – пауков? » 6. (дз) дано число. программа пишет, делится ли оно на 11. 7. (дз) дано двухзначное число. написать его, если первая цифра больше второй, и его наоборот, если вторая цифра не больше второй.

vasnecovadaha vasnecovadaha    2   12.07.2019 23:50    0

Ответы
Deyzer777 Deyzer777  03.10.2020 02:21
2. var n,m:integer;
begin;
readln(n);
readln(m);
writeln('В коробке сидели жуки и пауки. Всего у них было ',n,' голов и ',m,' ног. Сколько было жуков и сколько – пауков?');
end.
6. var n:integer;
begin;
readln(n);
if n mod 11=0 then writeln('Да') else writeln('Нет');
end.
7. var n1,n2,m:integer;
begin;
readln(m);
n1:=m mod 10;
m:=m div 10;
n2:=m mod 10;
if n2>n1 then write(n2*10+n1) else write(n1*10+n2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика