Буду : ) написать программу и правильно определить тип результата, вычисляющую значение у, если значение х вводится с клавиатуры. real y=(23-x²)²

asim2001 asim2001    3   06.08.2019 12:50    4

Ответы
ivanperepelkin ivanperepelkin  04.10.2020 01:04
Var
  x,y:real; {можно integer - по желанию}
begin
  Write('x='); Read(x);
  y:=sqr(23-x*x);
  Writeln('y=',y)
end.

Пример работы программы:
x=-3.18
y=166.09023376
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика