tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Безумно нужна ! написать
Безумно нужна ! написать программу от раздела описания переменных используемых в программе и до вывода результата следующего выражения: в=(tg x + cos (x - in y)) : x2 (икс в квадрате).
kurbanovkurban1
2 31.07.2019 07:50
0
Ответы
zuzin77
03.10.2020 18:21
Var
x, y: real;
begin
readln(x, y);
writeln('B = ', (tan(x) + cos(x - ln(y))) / x / x);
end.
если правильно поняла формулу
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
1Гуннер32пт
30.12.2020 11:51
Изучи предложенный маршрут движения и определи количество поворотов направо....
mikalis
30.12.2020 11:45
Логическая задача. Нюша, Бараш и Копатыч нарисовали геометрические фигуры разных цветов: круг, квадрат и прямоугольник. Нюша любит рисовать розовым карандашом, Бараш – черным,...
nikolayAK
29.09.2019 17:50
На дискете 2стороны на каждой старане 80дорожек по 20сектаров в сеторе 0.5 кбайт какой объём дискеты?...
kivialisalittlee
29.09.2019 17:50
Скаких операций можно обрезать часть аудиозаписи?...
Юлия7881
29.09.2019 17:50
Вспортивной школе учится 260 человек. из них занимается футболом 145 человек, хоккеем - 137 человек, боксом – 100 человек. известно, что сразу тремя спорта занимается 20...
JaikHit533
29.10.2020 21:31
10. Название страны закодировано в виде ФГФ | ФТ4. Какае слова закодировано? а) РОССИЯб) МОНГОЛИЯв) ТАНЗАНИЯТ) БАРБАДОС...
Крис2609
29.10.2020 21:40
Что такое остаточные файлы? И что будет если их очистить, удалиться ли что-то или нет? ...
iloveyou27
05.04.2020 18:54
Дан массив А, состоящий из 10 натуральных чисел. Выполнить его сортировку по возрастанию. Выполнить на Pascal....
pharaohandtrasher
05.04.2020 18:54
Камера делает фотоснимки 400 на 256 пикселей. При этом объём файла с изображением не может превышать 100 Кбайт, упаковка данных не производится. Какое максимальное количество...
MikeSandorik
19.05.2021 12:31
Товарищи по информатике надо...
Популярные вопросы
Придумайте слоган про машину легковую у меня СОЧ)...
3
Даны точки M(4; -7), P(-1; 3), K(2; -2), D(5; b). А) При каком значении...
1
Какое количество теплоты, необходимо для плавления 0,1 кг олова, взятого...
3
Сравнить 32м2+29дм2 53дм2-17дм2...
2
решить!Оформление списка источников информации....
1
ТАПСЫРМАНЫҢ МӘТІНІ Ауызекі сөйлеудің стильдік ерекшеліктерін және қТәкең...
1
ответьте на вопросы по тексту.Текст Мәтінді мұқият оқып, төмендегі тапсырмаларды...
1
.Хаммурапи билік еткен жылдары қандай өзгерістер болды?Тез керек болып...
3
Задание2. Рассмотрите рис 40 на стр 73 и ответьте на вопрос: -Почему население...
1
Рисунки, определите, какому классу принадлежит данные растения(КО) 1 2...
3
x, y: real;
begin
readln(x, y);
writeln('B = ', (tan(x) + cos(x - ln(y))) / x / x);
end.
если правильно поняла формулу