tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
. Берілген мәндерді
. Берілген мәндерді формула бойынша есептеу. Program sum;
var y,a,x,b:real;
begin
Readln(x,a,b);
if x=2 then y:=a*x*x+b else y:=sqrt(x+b);
Writeln('y=',y);
Readln;
End.
ya042302SashaA
3 02.11.2020 05:34
2
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
элог
30.04.2021 16:14
Какой из инструментов используют чтобы применить цвет или материал К объектам скрипка гитара флейта...
Milena200516
22.06.2019 22:30
Дайте определение алгоритм. пример алгоритма...
vickyin1519
22.06.2019 22:30
Чтобы общятся в режиме через видео скайп необходимо какое устройство?...
elinamar
22.06.2019 22:30
Робот двумя моторами.что надо сделать,что бы робот повернул направо? 1)отключить левый мотор 2) отключить правый мотор 3) отключить оба мотора 4) не надо отключать. инфознайка...
Ilona9595
22.06.2019 22:20
Для кодирования цвета испльзуется 16-ная система счисления (0,1,2,3,4,5,6,7,8,9, а,b,c,d,e,f) коды основных цветов ooffoo-зеленый, ff-красный, ff-синий, -черный, -белый. какой...
nastyan853958
22.06.2019 22:20
Является ли дата рождения закодированной числовой информацией...
ПочтиОтличникМакс
22.06.2019 22:20
Сколько 4-х буквенных слов можно составить из трех букв а, б и с, если буквы могут повторятся?...
Ксееее
22.06.2019 22:20
1. придумай , условие которой содержат слова то если 2. составь блок схему решение этой информатика 4 класс...
irlukshina
22.06.2019 22:20
На два входа черного ящика двоичные числа 10110111 и 10011010, а на единственным выходе образуется цепочка: 10010010. что будет на выходе, если на входы будут подаваться числа:...
KIRICHbyKIRICH
22.06.2019 22:20
Написать программу (на pascalabc.net) файл содержащий сведения о книгах.сведения о каждой из книг это фамилия автора,название и год издания. программа обращается к модулю в...
Популярные вопросы
Как через формулу 12/sin45(дробью) =ab/sin60(дробью) найти ab?...
2
Вычисли значения выражений (65-8)+5=...
1
2. отец семейства (его мать была резус-отрицательна, i группа крови) резус-положителен,...
3
Що зумовило популярність стрілецьких пісень?...
1
Татары наҗип думави,,су кызы . о чём там говорится?...
2
Миоплегия наследуется как доминантный признак. определите вероятность рождения...
2
Как проверить безударное окончание имени существительного...
2
Написать сочинение на тему настоящая дружба . должно быть много 37 !...
1
Установите правильную последовательность роста корня...
2
Формы размножения у животных организмов (это тема по биологии мне именно...
2