tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
9класс. дан массив.подсчитать
9класс. дан массив.подсчитать кол-во элементов, которые делятся на пять : 2,0,5,3,15,4,8.
2525008
3 31.08.2019 00:30
1
Ответы
AlexandrooParrol
06.10.2020 06:02
Const A: array [1..7] of integer = (2,0,5,3,15,4,8);
i, kol: integer;
begin
kol:=0;
i:=0;
mas:=7;
for i:=0+1 to mas do begin
if A[i] mod 5 = 0 then
kol:=kol+1;
end;
write( ' количество таких элементов = ' , kol);
writeln();
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
renat20648643540
13.09.2019 00:20
)надо написать программу вычисления по информатике (х^2+1) , если х 0 иначе (х^2-1)...
лольтоаш
13.09.2019 00:20
Умоляю вас отчень ! напишите программу на языкк с++ найти сумму целых не четных чисел от 1до 20...
YuLia120620
30.01.2022 18:59
С++ Программирование циклов обработки двумерных массивов •Дана вещественная матрица размером n × m. Найти минимальный элемент среди четных столбцов....
zanna10091976
30.01.2022 19:00
Сеня и Витя играют в школу магии и распределяют друзей по факультетам. В их игре факультета всего два. Для каждого из друзей они сравнивают показатель ума (x) и...
gxgvxf
30.01.2022 19:01
Составьте ребус для одного из следующих слов: монитор, процессор, курсор, клавиатура, модель....
ПАПА1111111111
04.07.2019 00:30
Закодируй 1 любое предложение из 4-5 слов, используя код азбука морзе...
larisa114
04.07.2019 00:30
Решить по информатике в плацкартном вагоне 54 места, которые расположены в девяти купе. места от 1 до 36 основные и они расположены по четыре в купе (1 - 4 в первом,...
pronikich
23.04.2020 18:45
Задание 1Для построения диаграммы в таблице необходимо выделить:Выберите один из 4 вариантов ответа:1) числовые данные;2) итоговую строку;3) боковик таблицы;4) шапку.Задание...
Molderjkee
23.04.2020 18:45
МНЕ ЧЕРЕЗ 20 МИНУТ СДАВАТЬ...
WDGa5ter
23.04.2020 18:45
Для кодирования одного из цветов палитры служит двоичный код 1101. Сколько цветов содержит палитра? *очень и всё обЪяснить...
Популярные вопросы
Составь предложения по схемам. [О, - =]?Максим,ТЫходилвчерана...
3
Б)Вычисли разными . (Пример: 225:(3x5)=15 225:3:5=15 225:5:3=15)...
2
Эссе повествования как сберечь природу родного края ...
2
2.Прочитай речення. Спочатку випишіть речення із сполучниковим...
1
ЗАЙКИ♡Рассказ если что Запах мысли ...
3
Решите ср по алгебре! 1 вариант!...
1
Много балов! Надо вставить слово! 6 класс! 1. You can go - the...
3
7. На які групи ділилось населення Китаю ? А) на варни Б) на...
2
Что означает слово «йога»? «бег»«упражнение»«Концентрация»«прыжок»«растяжение»...
3
12. На рисунке показана фигура, составленная из трех равносторонних...
3
i, kol: integer;
begin
kol:=0;
i:=0;
mas:=7;
for i:=0+1 to mas do begin
if A[i] mod 5 = 0 then
kol:=kol+1;
end;
write( ' количество таких элементов = ' , kol);
writeln();
end.