9и 10.напишите программу для следующих .1.дано число.если число меньше нуля, то возвести его в квадрат,иначе - извлечь из него квадратный корень.2.вывести на экран сумму чисел от 35 до 111.​

RoxXL RoxXL    2   11.03.2019 13:47    5

Ответы
thankay thankay  24.05.2020 21:26

       №1

var a : real;

begin

read(a);

if (a<0)  then write(sqr(a))

else write(sqrt(a));

end.

   №2

var x,y:real;

begin

read(x,y);

if (x+y>35) and (111<x+y) then write(x,y)

end.

поскримтум: есливзадачи паскаль выдаетощибку в задаче номер два то допиши точку с запятой на строке иф

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика