8класс, паскаль циклы! решить ! 1 - составить программу которая выведет на экран все нечетные числа от 1 до n. 2 - определить количество трехзначных натуральных чисел сумма цифр равна заданному числу n. 3- напишите программу вывода количества всех четных чисел от 2 до 100 включительно

Sharjnik Sharjnik    3   19.06.2019 04:50    1

Ответы
Амина9505 Амина9505  15.07.2020 14:50
2-
uses crt; var  
 n,i,k:integer;
begin clrscr;
write('Введите n=');
readln(n);
for i:=100 to 999 do  if (i div 100+i mod 100 div 10+i mod 10=n) then inc(k); writeln('Всего ',k);
readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика