tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
60 , паскаль! дан массив
60 , паскаль! дан массив из 20 целых чисел. найти минимальный элемент массива.
fghtgxbvdrzra
3 26.07.2019 15:20
4
Ответы
usereldoc9857
24.09.2020 23:26
// PascalABC.NET 3.1, сборка 1218 от 12.04.2016
begin
Writeln('min=',ArrRandom(20,10,99).Println.Min)
end.
Тестовое решение:
31 53 75 18 93 22 40 30 37 14 24 23 92 64 65 89 41 88 58 38
min=14
ПОКАЗАТЬ ОТВЕТЫ
Gulnarhidayetova
24.09.2020 23:26
Var a:array[1..20] of integer;
i,min:integer;
begin
min:=100;
for i:=1 to 20 do begin
a[i]:=random[min];
write(a[i],' ');
if min<a[i] then min:=a[i];
end;
writeln();
write('min = ', min);
readln();
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Вика6789754
15.04.2020 12:55
На рисунке выделены элементы.. тема массивы c++...
мод8
30.11.2020 14:40
1 Напишите наименьшее целое число X, для которого истинно высказывание: (X 10) И НЕ (X 7)2 Для каких значений числа X истинновысказывание:НЕ (X 7) и (X 4)?В ответе укажите...
стеффа11
30.11.2020 14:39
Введите с клавиатуры 5 положительных целых чисел. Вычислите сумму тех из них, которые делятся на 4 и при этом заканчиваются на 6. Программа должна вывести одно число:...
nastyamagiao
17.09.2021 21:49
Найдите все средства художественной выразительности (поэтический фонетике) Сравнение Олицетворение Метафора АНТИТЕЗА АНАФОРА АССОНАНС МЕТОНИМИЯ все что найдете Не знаю,...
rasukka
17.09.2021 21:49
в слове крыжоунiк на белоруском точно есть суфикс нiк...
DenisKazansev
17.09.2021 21:48
Адамдар жанулардан калай корғанды...
katwyn
17.09.2021 21:48
по истории 7 класса параграф второй 1 вопрос куда перестроились уйгуры потеряв порождения от кыргызов...
fZeo0z
17.09.2021 21:48
Анализ стихотворения. Тема и идеяВся ситцевая, летняя приснись, Твое позабываемое има отыщется одно между другими. Таится в нем немеркнущая жизнь: Тень ветра в поле, запахи...
wwwghg
17.09.2021 21:48
Найди х в пропорциях 1)2х/1,3=2,5/0,65...
Даша1000000000000p
17.09.2021 21:48
Y=x²-2x-1 решить уравнение и построить график функции...
Популярные вопросы
Определите признаки натурального хозяйства верных ответов 2...
2
Укажите функцию, график которой изображен на рисунке...
2
Fill in with: train, missed, board, break, customs, endangered. 1....
3
**b) Choose four of the phrases from Ex. 6a and write sentences usingthem.1N34...
2
Рассчитайте объем, который займет порция озона массой 9,6 г (при н.у.)...
2
Синтаксический разбор предложения : И вот бесшумно пошел снег засыпая...
3
переведите предложения на английский язык1.я уверен, что наша школа...
2
Заряд металлических шаров на расстоянии 10см друг от друга составляет...
3
Задання 2 Прочитайте отрывок из повести НВ. Гоголя «Ночь перед Рождеством».1....
1
КНФ, ДНФ, СКНФ, ДНФ, Полином Жегалкина Хелпаните плез....
1
begin
Writeln('min=',ArrRandom(20,10,99).Println.Min)
end.
Тестовое решение:
31 53 75 18 93 22 40 30 37 14 24 23 92 64 65 89 41 88 58 38
min=14
i,min:integer;
begin
min:=100;
for i:=1 to 20 do begin
a[i]:=random[min];
write(a[i],' ');
if min<a[i] then min:=a[i];
end;
writeln();
write('min = ', min);
readln();
end.