50 заданы две точки на плоскости х у . составьте программу определяющую какая из них находится ближе к началу кординаткой плоскости. и так далее (только так напишите )

Учительнотупой Учительнотупой    2   24.09.2019 19:10    1

Ответы
AceAlone AceAlone  08.10.2020 16:21
Program graph;
var
x1,y1,x2,y2, a, b: real;
begin
  writeln('Введите координаты первой точки: ');
    readln(x1,y1);
  writeln('Введите координаты второй точки: ');
    readln(x2,y2);
a:=(sqr(x1) + sqr(y1));
b:=(sqr(x2) + sqr(y2));
   if a < b then
      writeln('Первая точка ближе к началу кординаткой плоскости')
    else if a > b then
      writeln('Вторая точка ближе к началу кординаткой плоскости')
    else
      writeln('Обе точки равноудалены')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика