5. На языке программирования С++ написать программу, которая вычисляет значения следующего уравнения: y=x^2+4b-c
Переменные x, b, c вводятся с клавиатуры.

DiaPika DiaPika    2   04.06.2020 18:56    3

Ответы
уа43к4к34 уа43к4к34  15.10.2020 13:04

 

#include <cmath>

#include <iostream>

using namespace std;

int main()

{

   setlocale(LC_ALL,"Russian");

   int x,b,c,y=0;

   cout<<"Введите число x"<<endl;

   cin>>x;

   cout<<"Введите число b"<<endl;

   cin>>b;

   cout<<"Введите число c"<<endl;

   cin>>c;

   y=pow(x,2) + 4*b - c;

   cout<<"y = "<<y;

   return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика