tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
45 ! нужно в паскале: ввести
45 ! нужно в паскале: ввести x,y если оба чётные числа. вывести на экран квадрат их суммы. заранее большое !
LUKARIN
3 18.09.2019 00:10
0
Ответы
Sezimka1111
01.09.2020 16:46
//PascalABC.NET
//Версия 3.3, сборка 1627
begin
var (x,y):=ReadInteger2;
if x.IsEven and y.IsEven then write((x+y)**2);
end.
ПОКАЗАТЬ ОТВЕТЫ
vikakittenlove
01.09.2020 16:46
Program zadacha;
var
x,y:integer;
begin
writeln('Введите x:');
readln(x);
writeln('Введите y:');
readln(y);
writeln(Sqr(x+y));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
вася784
26.04.2020 19:55
Алгоритм вычисления значения функции F(n), где n - натуральное число, задан следующими соотношениями: F(1) = 1 ; F(n) = F(n-1)*n, при n 1 Чему равно значение функции...
Apple8066
26.04.2020 19:54
Есть вебсервис, грузиться через wsdl проект - нужно протестировать его производительность, использовать можно java тесты - суть сервиса неважна, нужен сам подход к...
vagiz7000
26.04.2020 19:54
Ввести массив К(4).Найти произведение его элементов...
Darina1110
26.04.2020 19:54
составить алгоритмы в среде КУмир на картинке 3 и 5 рис...
АНДРЕЙ22855555
26.04.2020 19:54
с информатикой, c++ вариант 9 и 10...
Лера240504
24.04.2020 10:58
Как используются команды цикла в Scratch?...
Анастасия1708035
24.04.2020 10:59
Определите значение переменной S после выполнения фрагмента на Паскале, если вводятся числа 0 , 5: read (s, n); for i:=2 to n do s:=s+100 div i; S=?...
Бллллллл
01.08.2019 12:30
Какие устройства позволяют выводить данные из компьютера?...
карина2148
31.01.2021 13:06
составьте программу проверяющая является ли данное целое число четырехзначным числом.На экране должно быть сообщение число четырехзначное или число не четырехзначное....
Lutiypacan1437
23.11.2020 12:44
Позбавлення вживання води призвело до виникнення спраги, а кількість сечі значно зменшилась. 1)Який параметр гомеостазу є регульованим в умовах обмеження вживання води?...
Популярные вопросы
Відомо що а більше в порівняйте ...
2
Қуат көзі-источник энергии Өндір-производи Үнем-экономия Шығын-...
2
Суреттерді өзара байланыстырып, әңгіме құра....
2
Мне нужны краткие ответы на эти вопросы Вопросы по Песни про купца...
3
-8×2/5:7= вычисление с объяснением...
1
Два тела движущиеся навстречу друг другу со скоростями 2 МС и 4...
3
Почему дубровский - охотничий роман...
3
В.И.Лениннің өмірдерегін хронологиялық ретпен орналастыр....
3
Күз мезгі туралы әңгілеме3сынып81бет...
1
От 0 до 6-20 км Экзосфераот 6-20 до 50 КМстратосфераот 50 км до...
1
//Версия 3.3, сборка 1627
begin
var (x,y):=ReadInteger2;
if x.IsEven and y.IsEven then write((x+y)**2);
end.
var
x,y:integer;
begin
writeln('Введите x:');
readln(x);
writeln('Введите y:');
readln(y);
writeln(Sqr(x+y));
end.