40б! составить программу которая запрашивает значение переменной x, номер арифметического действия и в зависимости от номера действия определяет y. x(в квадрате), если n=1 cos(x), если n=2 y= sin(x), если n=3 ixi, если n=4
Varn: real;beginwriteln('Введите значение n: ');readln(n);if n=1 then writeln('n= ',sqr(n))elseif n=2 then writeln('n= ',cos(n))else if n=3 then writeln('n= ',sin(n))elseif n=4 then writeln('n= ',abs(n));end.
x:real;
n:integer;
begin
Write('Введите x -> ');
Readln(x);
Write('Введите номер действия(1..4) - > ');
readln(n);
case n of
1: Writeln('y = ', x*x);
2: Writeln('y = ', cos(x));
3: Writeln('y = ', sin(x));
4: Writeln('y = ', abs(x));
end;
end.