40 ! напишите программу в паскале. даны два ненулевых числа. найти сумму, разность, произведение и частное их квадратов. входные данные: 2 1 выходные данные: 5 3 4 4

svetskazka1978 svetskazka1978    2   07.07.2019 21:20    2

Ответы
artembebko666 artembebko666  02.10.2020 22:25
   var a,b:real;
begin
   readln (a,b); 
   write(sqr(a)+sqr(b) + ' '); 
   write(sqr(a)-sqr(b) + ' '); 
   write(sqr(a)*sqr(b) + ' '); 
   write(sqr(a)/sqr(b));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика