4. Написать программу к задаче. Найти значение функции у, если у = 3х + 2 при х > 0 и у = х2 при х ≤ 0.

Aigerimajymatova Aigerimajymatova    1   27.11.2020 12:57    2

Ответы
sitkavetskiy sitkavetskiy  27.12.2020 13:03

program n1;

var x:integer;

begin  

  writeln('Введите x');

  readln(x);

  if x>0 then

     writeln('Значение функции у=', 3*x+2)

  else

     writeln('Значение функции у=', x*x)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика