4. изменить программу text так, чтобы второе слово выводилось только при нажатии цифры 2 , а при нажатии цифры кроме 1 и 2 выводилось сообщение “error”. 5. составить программу вычисления для любого х функции y =1/x , при х=0 выдать сообщение ' функция не существует ' program text; uses crt; var x: integer; begin clrscr; write('введите цифру 1 или любую : '); readln(x); clrscr; if x=1 then write(' в а с я') else write(' п е т я'); end.

Андроід1 Андроід1    1   25.09.2019 13:40    3

Ответы
sevostyanova2002 sevostyanova2002  08.10.2020 18:35
1. Program Text;
Uses crt;
var x: integer;
Begin ClrScr;
write('Введите цифру 1 или любую :  ');
readln(x); ClrScr;
if x=1 then write(' В а с я')
else
if X=2 then  Write('П е т я')
else Writeln('ERROR');
End.

2. Program Funct;
uses crt;
var Y, X : real;
Begin ClrScr;
Writeln ('введие x');
Readln(x); ClrScr;
if X=0 then Writeln('Функиця не существует')
else
begin Y:=1/x;
Writeln('Функция равна ', Y);
end;

end.

Как то так
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика