tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
4. что мы увидим на экране
4. что мы увидим на экране после выполнения программы? var x : integer; y: real; begin x: =100; y: =5; writelen(‘результат: ’: 25); write(‘при х=’, х: 5, х/5: 6: 2); write(‘х> 5у’: 5,х> 5*у) end. ответ:
iwaly2009
2 09.06.2019 08:20
1
Ответы
ivanivanlushch
01.10.2020 22:58
Пока не исправите ошибку writelen на writeln, ничего не увидите, кроме сообщения об ошибке.
А потом увидите результаты работы программы:
результат:
при х= 100 20.00 х>5уTrue
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Nikita45Russia
17.04.2020 21:18
Пример полного имени файла на вашем домашнем компьютере ...
zippops
17.04.2020 21:18
Что надо вписывать в скобках чтоб программа получилась в приложении паскаль?program n_9;var x,a,b:real;beginwriteln( определение принадлежности точки отрезку );write( введите a,...
Velichkovskaya0
01.10.2019 13:10
Codeblocks задана последовательность натуральных чисел,количество введённых чисел неизвестно,последовательность чисел заканчивается 0.(0-признак окончания ввода,не входит в программу.)...
Enotik0372
21.01.2020 23:11
проверочная работа по теме пользовательский интерфейс...
savannah1
20.05.2020 07:29
Напишите программу, которая в последовательности натуральных чисел определяет наибольшее нечётное трехзначное число. Программа получает на вход количество чисел в последовательности,...
veronikasimonova1
23.12.2020 13:28
Язык программирования Си! отдам Задание 8. Функция преобразования десятичного числа в систему с основанием r .Составить функцию num_to_str(num, r), возвращающую в качестве своего...
Бронвин
23.12.2020 13:28
Необходимо создать список из случайных значений размер которого задает пользователь, реализовать три функции, которые вычисляют среднее значение этих чисел и сумму этих чисел: с...
Даша5391
23.12.2020 13:29
ТЕКСТ, НАБРАННЫЙ В ТЕКСТОВОМ РЕДАКТОРЕ, ХРАНИТСЯ НА ВНЕШНЕМ ЗАПОМИНАЮЩЕМ УСТРОЙСТВЕ В ВИДЕ: а) файлаб) таблицы кодировкив) каталогаг) папки...
Danaaad
23.12.2020 13:29
Меню командаларының міндеттерін жаз берем...
Рауза1951
23.12.2020 13:29
С # написать программу которая зчитывает текст с файла и выводит на екран только предложения которые состоят с определённого количества слов...
Популярные вопросы
Мне нужны пять восклицательных предложений из сказок и.а.крылова напишити ответ...
3
Глагол в неопределённой форме отвечает на а)что делать в)что сделают? б)что делает?...
1
Рифервт на тему хвостатые пришельцы из космоса...
1
Объясните смысл высказываний мне нужно: 1)долг-это уважение к праву другого(и.кант)...
3
Проверьте текст ,пунктуацию (москвичи не обижайтесь) той зимой я была в москве....
3
Решите неравенство 7+4(-5x-7) =4...
1
Напишите стих про день рождения на казахском 7-8 строчек желательно коротких,...
1
Парные согласные в корне 7 примеров спроверочными словами...
3
Клонит к лени полдень жаркий, замер в листьях каждый звук, в розе пышной и пахучей,...
1
Карбонату кальция прилили раствор 220 см3, плотностью 1,11 г/см3 с массовой долей...
2
А потом увидите результаты работы программы:
результат:
при х= 100 20.00 х>5уTrue