35
составить программу(не блок схему) которая на паскале будет вычислять среднее арифметическое и среднее до тысячных .переменные a,b
35 быстро

НикитаСекретчик НикитаСекретчик    2   02.12.2019 22:36    0

Ответы
boss110 boss110  03.12.2019 04:03

ответ:

думай сам)

объяснение:

var a,b,c: real;

begin

writeln('введите 3 числа');

readln(a,b,c);

write('среднее арифметическое=',(a+b+c)/3: 0: 2);

end.

ПОКАЗАТЬ ОТВЕТЫ
izirinee izirinee  03.12.2019 04:03

#include

using namespace std;

int main() {

long double a,b;

cin> > a> > b;

cout< < (a+b)/2<

cout<

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика