30 в паскале составить программу, сохраняющую в массив целых чисел результаты гиа по учеников 9 класса (кол-во ). данные вводятся с клавиатуры.

nikita540601 nikita540601    3   03.10.2019 01:30    4

Ответы
temirlan2019p temirlan2019p  09.10.2020 12:54
PascalABC.NET 3.4.2, сборка 1887 от 30.11.2018Внимание! Если программа не работает, обновите версию!

begin

 var a := ReadSeqIntegerWhile(t -> t >= 0).ToArray;

 Writeln('Сохранено результатов:', a.Length)

end.

Ввод завершается любым отрицательным значением.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика