3. написать программу, в которой: a. запрашивается номер варианта студента, b. сравнивается введенная информация со значением строковой переменной (за-данным в программе), c. выводится на экран сообщение (совпал или не совпал номер).

POLINAzhavoronkova POLINAzhavoronkova    1   31.03.2019 03:40    2

Ответы
волосы1 волосы1  27.05.2020 20:28

Если в программе задан восьмой вариант

 

var
a:char;
i:integer;
begin
read(a);

if (a='Восемь'') or (ord(a)-48=8) then
writeln('Совпал')
else
writeln('Не совпал');
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика