3. написать программу, определяющую, лежит ли точка с указанными координатами а (x, y) на окружности радиуса r с центром в начале координат (может лежать на окружности, внутри окружности, вне окружности) ps: pascal(не турбо) всем буду !

карина2029 карина2029    3   28.05.2019 00:10    2

Ответы
сафийка3 сафийка3  25.06.2020 09:13
Var
x,y, r: Iinteger;
Begin
Write('Введите координату X: ');
Readln(x);
Write('Введите координату Y: ');
Readln(y);
Write('Введите длину радиуса R: ');
Readln®;
If (sqr(x)+sqr(y))=r then writeln('Точка лежит на окружности!')
Else writeln('Точка не лежит на окружности!');
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика