25 ! составить программу в паскале.введите 3 числа, если первое число положительно, то заменить числа их кубами, если третье число равно нолю, то найти их сумму.!

анастасиятихая анастасиятихая    3   02.09.2019 00:40    1

Ответы
SanGrey SanGrey  06.10.2020 10:48
Var a, b, c: integer;
begin
write ('Введите через пробел 3 числа: ');
readln (a, b, c);
if (a > 0) then begin
   write (a * a * a, ' ');
   write (b * b * b, ' ');
   writeln (c * c * c)
end;
if (c = 0) then
  writeln (a + b)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика