tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
20 , составить программу, которая
20 , составить программу, которая формирует одномерный массив случайными числами от - 100 до 100 и выводит его на экран
alenkashkiteva
3 24.08.2019 10:20
0
Ответы
anastasiya2905
09.09.2020 00:03
Var
A:array[1..33] of integer;
i:integer;
Begin
For i:= 1 to 33 do
Begin
A[i]:=random(201)-100;
Write(A[i],' ');
End;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
katiy19991
02.03.2019 08:30
Имеется четыре произвольных числа abcd,которые вводятся с клавиатуры.программа должна давать ответ на вопрос правда ли что: первое число самое большое?...
lizzili
16.02.2021 11:20
Запишите программу условного оператора, в котором сравнивают значения переменных а и b. Если число больше, то вывести его на печать. Нужно сделать на...
Franker10
16.02.2021 11:20
Ребята сижу ничё не знаю Тема: Компьютерная грфика на языке программирования Паскаль ...
makskolisnik9ouay08
16.02.2021 11:21
алгоритмом является ответы: 1)инструкция сканера 2)фотография сканера 3)электрическая схема сканера 4)блочная схема принтера...
Kikiro
01.10.2019 15:20
Всем , у меня проблема мне по информатике задали подготовить сообщение на тему: внутренняя память эвм: постоянная память...
styopyshca
01.10.2019 13:37
11010010-11011011-11010101-11010011-11001001...
rkbsiti
01.10.2019 15:20
Чему рвна мощность алфавита, если его символ 9 бит...
пожалуйстапомаги
01.10.2019 13:34
Все pascal2. информация о количестве жильцов в каждой из четырех квартир каждого этажа 12-этажного дома хранится в двумерном массиве (в первой строке — информация оквартирах...
maxtigr24
01.10.2019 13:33
Укажи, какому информационному действию соответствует вычисление по формуле. передача,сбор,хранение,представление,обработка...
Sorokun
01.10.2019 15:20
ответьте на вопросы 1. в какой форме чаще всего происходит передача информации между людьми? 2.может ли происходить передача информации между людьми в образной форме? если да,...
Популярные вопросы
Найди главные слова в сказке Главные реки!...
3
Глаголы в скобках поставить в 1-м лице множественного числа. Выделить окончания...
3
Сколько целых чисел принадлежит промежутку:(−9;3)?...
3
До ть синтаксичний розбір речень1. Стомились хлопці, сіли спочити2. Кайдаш...
2
На координатной прямой даны точки А(-3) и В(7)....
3
Мәтінді мұқият тыңда.Мәтіннен детальді ақпараттарды анықтаңыз...
3
1 2)the washingsccooks (2)(3) _her with the cooking. We also (4) —up after...
3
Установите соответствие между действиями и органами власти ДействияА) разрешение...
2
2-тапсырма 1).Берілген сөйлемдерді ретімен жаз. (1,2,3). Запиши предложения...
2
ну ау ау ау ау а у ау а у ау ау ауа ау ау ау...
3
A:array[1..33] of integer;
i:integer;
Begin
For i:= 1 to 33 do
Begin
A[i]:=random(201)-100;
Write(A[i],' ');
End;
End.