20+10 /// составьте программу, с которой определяется, кто прибудет в г. лопухово первым. в одно и то же время из деревни васюки и села карачарово выехали в город лопухово автомобиль и мотоцикл. автомобиль проехал путь s1 со скоростью v1, мотоцикл - s2 и v2.
begin
writeln('Введите путь и скорость автомобиля');
readln(s1,v1);
writeln('Введите путь и скорость мотоцикла');
readln(s2,v2);
if s1/v1 > s2/v2 then writeln('Мотоцикл приехал первый')
else if s1/v1=s2/v2 then writeln('Автомобиль приехал одновременно с мотоциклом')
else writeln('Автомобиль приехал первый');
end.