2. составьте программу. составьте программу, определяющую, кто из двух подруг старше маша или саша, или они ровесники. m – возраст маши s – возраст саши (исходные переменные) результат – выведенное на экран предложение: саша старше маши (если s> m) маша старше саши (если m> s) саша и маша ровесники (если m=s)
Pascal ABC
var m, s : integer;
begin
write('Введите возраст Маши ');
readln(m);
write('Введите возраст Саши ');
readln(s);
If s > m then writeln('Саша старше Маши');
If s < m then writeln('Маша старше Саши');
If m = s then writeln('Саша и Маша ровесники')
end.
turbo pascal.
Program qf;
uses crt;
var m,s:integer;
begin
clrscr;
writeln('введи возраст Маши');
readln(m);
writeln('введи возраст Саши');
readln(s);
if s>m then writeln('Саша старше Маши')
else
if m>s then writeln('Маша старше Саши')
else
if m=s then writeln('Саша и Маша ровесники');
readln;
end.