2) Составить программу, в которой элементы массива A[3, 4] вводятся вручную,
затем массив выводится на экран и находится количество четных элементов
массива.

HLNLZ HLNLZ    2   27.04.2020 18:23    2

Ответы
nikbomba nikbomba  13.10.2020 23:26

Program pr1;

Var A:array [1..10] of integer;

i,k:integer;

begin

for i:=1 to 10 do  

read (A[i]);

k:=0;

for i:=1 to 10 do  

if A[i] mod 2=0 then  

k:=k+1;

writeln;

writeln (k);

end.

Объяснение:

проверь в паскаль

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика