tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
2. Программа для вычисления
2. Программа для вычисления среднего возраста детей. var z1,z2:real;
begin
readln(z1,z2);
writeln(z1+z212);
end.
leonru1
2 26.02.2021 13:51
2
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
alsuaxmetzan
10.03.2019 09:37
Основные комплектующие пк и предназначение...
rlimiksklimukh
10.03.2019 09:30
Что даст на выходе данная программа? (главный вопрос) можно еще и краткое объяснение этой программы(желательно) program v1z2 var a,b,a1,b1: real; procedure sd(x,y:...
lesnyxalex
10.03.2019 09:27
Какое значение примет переменная р после выполнения следующих операций: p: =1; i: =1; repeat p: =p*i; i: =i+1; until i 3; a) 5 b) 6 c) 7...
Slash213
10.03.2019 09:21
11) сколько раз будет выполнен цикл в следующем фрагменте программы: x: =15; repeat x: =x+2 until x 10 а) ни разу в) 2 раза с) бесконечное число раз d) 1 раз...
bertain
10.03.2019 09:17
Язык python (возможно, кто знает pascal тоже самое) как составить цикл while, чтобы пользователь вводил в нем в пределах от 10 до 25000. если он введет меньше 10...
Muhammadkhodja
10.03.2019 09:14
Смодема (скорость 64 кбит/с) скачали сообщение за 7 секунд. определите информационный объем сообщения в кбайт, если оно закодировано в кодах unicode. 1) 22,98 2)...
анаркааа54
10.03.2019 11:16
Напишите программу, которая заполняет массив из 20 элементов случайными числами на отрезке [0; 200] и считает число двузначных чисел в массиве. ответ в кумире...
qamqsmbfhfuc
06.12.2020 17:25
Кто такой разметчик данных?...
xfcsfttvd
06.12.2020 17:25
Посчитайте средний расход бензина за 5-ое октября. В электронную таблицу занесли информацию о грузоперевозках, совершённых некоторым автопредприятием с 1 по 9 октября....
neketos54p0cc9j
06.12.2020 17:24
Напишите праграммы на питоне . Дана сторона квадрата a. Найти его периметр P = 4·a. Begin2◦ . Дана сторона квадрата a. Найти его площадь S = a 2 . Begin3◦ . Даны...
Популярные вопросы
Как проявляет себя тарас в битве под дубно...
3
Перезказ в. ф. одоевского мороз иванович...
1
Найди все натуральные значения х, при которых верно неравенство:...
3
Как известно поэт а. с. пушкин назвал пугачевское восстание бунтом...
3
Яколядую потрібно написати 5 речень...
1
Односкладне безособовван речення зі словом темніє...
1
Применяя интенсивную технологию бригада изготовила сверх плана...
1
Язык 2 часть 58 определи род и падеж имен прилагательных составь...
2
Написать письмо, нужно ответить на 3вопроса, а так же задать 3...
2
Определи первые пять членов последовательности (xn), заданной...
2