2! по теме условный оператор 1) написать программу для вычисления стоимости покупки однородного товара ( например шоколад ) программа запрашимает кол-во товаров и цену одной единицы товара и выдаёт на экран стоимость покупки 2 . написать программу для определения наступило ли совершеннолетие человека . программа запрашивает возраст и выдаёт ответ
begin
readln(n,x);
p:=1;
for i:= 1 to n do
p:=p*x;
write(p);
readln
end.
2)var x:integer;
begin
readln(x);
if x < 18 then
write('да')
else
write('нет');
readln
end.