2. напишите программу формирования и вывода массива размером 6*3, каждые три последовательных элемента в строке которого составлены по правилу: 1-й – равен значению суммы текущих индексов, увеличенному на 3; 2-й – равен квадрату предыдущего индекса; 3-й – равен сумме двух предыдущих элементов.

саша4005 саша4005    1   30.05.2019 06:00    0

Ответы
marinaaslanova1 marinaaslanova1  29.06.2020 23:32
Program qq;
var a,b,s:integer;
begin
writeln('Введите число');
readln(a);
b:=a*3;
a:=b*b;
s:=b+a;
writeln('ответ: ', s);
end.
{На pascal abc проверил работает без ошибок }
ПОКАЗАТЬ ОТВЕТЫ
gsubxdu gsubxdu  29.06.2020 23:32
ответ на задание лежит в файле
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика