2. написать программу вычисления состоящей из двух сопротивлений. сопротивления могут быть соединены последовательно или параллельно. вычисления сопротивления электрической цепи. введите исходные данные: величина первого сопротивления (ом) -> 15 величина второго сопротивления (ом) -> 27.3 тип соединения (1 – последовательное, 2 - параллельное) -> 2 сопротивление цепи: 9.68 ом. на pascal.

nik180208 nik180208    2   27.07.2019 06:10    9

Ответы
DoctorVatson1 DoctorVatson1  19.08.2020 18:23
Var r, r1, r2:real; t:integer;
Begin
Readln(r1, r2) ;
Readln(t) ;
If t=1 then r:=r1+r2
Else if t=2 then r:=(r1*r2)/(r1+r2) ;
Write(r:3:2) ;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика