2 курс, основы алгоритмизации и программирования Нужно построить программный код по задаче на языке c#:

Составить программу вычисления максимального значения функции y=x^2-3x+lnx при изменении аргумента x в интервале 1<=x<=5 с шагом 0.5​

даша5501 даша5501    1   08.04.2020 07:10    3

Ответы
kdgsteam kdgsteam  12.10.2020 22:11

           double [] arr =new double [13];

           int i = 0;

           for (double x = 0; x <= 6; x += 0.5)

           {

               arr[i] = Math.Log(x + 3.7) * Math.Cos(x);

               i+=1;

           }

           double min = arr.Min();

           Console.WriteLine("Min = {0}",min);

           Console.ReadKey();

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика