tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
13 , сделать на паскале
13 , сделать на паскале трехзначное введенное число распечатать вертикально
MrLegolas
2 04.08.2019 16:10
5
Ответы
Неоченьумноесущество
03.10.2020 22:11
Var n,m,k:Integer;
begin
Readln(n);
Writeln(n mod 10);
m:=n div 10;
Writeln(m mod 10);
Writeln(n div 100);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Abdresh
04.03.2021 17:06
Какая функция начинаются с ключевого слова...
wiiiikkkkaaa
04.03.2021 17:06
Составьте программу рисования узора. Начальное положение робота отмечено символом. вариант 10...
Fusdy
22.06.2019 23:20
Информатика 6 класс. вопросы: 1. перечислите команды, которые есть на вкладке ленты разметка страницы ► параметры страницы. 2. что такое ориентация страницы? 3. как измерить ориентацию...
sdfxcg
23.10.2020 04:33
Даны два целых числа A и B. Вывести в порядке возрастания все целые числа, расположенные между A и B, а также количество N этих чисел.Даны два целых числа A и B. Вывести в порядке...
EveChan
22.03.2021 20:37
Подготовьте презентацию минимум из 10 слайдов на тему Я ученик Домашней школы . Предусмотрите наличие титульного слайда, слайда с содержанием, слайда со списком используемой литературы...
Knzke3
22.03.2021 20:35
)) Хотя бы напишите,как написать условие на паскале )))...
Makalllla1122
04.05.2020 11:37
Запишите приведённые возвратные глаголы в таблицу по группам. Мириться, переговорится, защищаться, рисоваться, покрываться, интересоваться, радоваться, умываться, виться, причесываться,...
govnonavynos
04.05.2020 11:37
1) Найдите область определения функции 2) найдите значения выражения... Номер очень...
ketium2oo5
04.05.2020 11:37
Угол падения светового луча равен 300. Угол отражения светового луча равен:...
Гульшат11111111
04.05.2020 11:37
Кто дрочил на порно порно порно порно...
Популярные вопросы
Даны три числа a, b, c. проверьте, образуют ли они арифметическую или прогрессию....
3
Для каждого значения параметра a из интервала (-5; 2) рассмотрим в oxy прямоугольной...
2
Третий вариант, ) хотя бы несколько , кто чем богат, хаха)...
1
Сязыком дополнить предложение (слово должно начинаться на букву которая стоит...
2
Третий вариант, ) хотя бы несколько )...
1
Выполните действия (3593+5016-12*203): 211 раставте по действиям и решите....
2
Учеловека с развитием речи прояаляется абстрактное мышление или моторная память...
2
Які слова доповнять речення.назва нашої батькі україни,для якого українська...
3
1. периода вов (поэзия, проза, драма) 2. конца хх века - распутин, астафьев...
1
Грамматическая основа в предложении: двор был завален мусором...
1
begin
Readln(n);
Writeln(n mod 10);
m:=n div 10;
Writeln(m mod 10);
Writeln(n div 100);
end.