13)напишите программу позволяющую определить входит ли заданная цифра в некоторое целое неотрицательное число

emilinloveTV emilinloveTV    1   15.11.2019 19:56    62

Ответы
olegfrolof0198олег olegfrolof0198олег  11.09.2020 13:27

var

 NumeralS, NumberS : string;

 Numeral, Number : integer;

 i, k : integer;

Begin

 readln(Numeral, Number);

 NumberS := inttostr(Number);

 NumeralS := inttostr(Numeral);

 for i:=1 to length(NumberS) do

   if NumberS[i] = NumeralS then

     inc(k);

 if k>0 then

  writeln(True)

 else

   writeln(False);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика