tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
12. Дан фрагмент программы: А:=10;
12. Дан фрагмент программы: А:=10; В:=30; С:=20;
Y:=A;
if B>Y then Y:=B;
if C>Y then Y:=C;
writeln (Y);
Какое число будет напечатано на экране?
а) 10 б) 20
б) 30 г) 0
амаикем
1 13.09.2021 08:41
9
Ответы
masha12566
26.11.2021 09:03
30 ᅠ ᅠ ᅠ ᅠ ᅠ ᅠ ᅠ ᅠ ᅠ ᅠ ᅠ ᅠ ᅠ ᅠ
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Easy66689
26.06.2019 12:50
Правильно ли я решила? : определить расстояние на плоскости между двумя точками с заданными координатами m1(x1,y1) и m2(x2,y2). program rastoyanie; uses crt; var m1,m2,g: real; begin...
bringm1
04.10.2019 03:10
Виразіть в мегабайтах обсяг текстової інформації в сучасному словнику іноземних слів з 740 сторінок,якщо на одній сторінці розміщується в середньому 60 рядків по 80 символів (включаючи...
Яхшибой
04.10.2019 03:10
Дан целочисленный массив размером 15.найти сумму отрицательных элементов...
maks110994
04.10.2019 03:10
Компьютерный вирус а зашифровывает 1 гбайт за один час, вирус в зашифровывает 1 гбайт за два часа, вирус с зашифровывает 1 гбайт за три часа, вирус d зашифровывает 1 гбайт за шесть...
simakovk9
04.10.2019 03:10
Для какого из чисел ложно высказывание: не (первая цифра нечетная) или (последняя цифра четная) 3267 6871 4962 7356...
maksgolovakha228
04.10.2019 03:10
Определите тип файла. выбери ответ. расширение имени файла: jpg файл таблиц графический файл текстовый файл звуковой файл...
камран12
08.08.2019 20:30
Де можуть зберегатися електронні листи?...
valkiriyali
08.08.2019 20:40
Набір команд які може виконати виконавець -це а ) програма б) алгоритм в) команда г)система команд...
PavelSvyatelik2017
08.08.2019 20:40
Составить программу, которая находит сумму чисел на [5,36] и складывается с произведением первых 5 чисел....
aresubject1701
08.08.2019 20:40
Процесс выполнения операторов присваивания: b: =4; m: =121; z: =b∗m при выполнении оператора b: =4 в ячейку оперативной памяти компьютера с именем b заносится значение ; при выполнении...
Популярные вопросы
#1) закончите разложение на множители a) 15а^2-15=15(a^2-1)= б) -2а^2+200= -2(a^2-100)=...
2
На первом автобусе было в два раза больше пассажиров чем в другом.всего 48 пассажиров.сколько...
3
Врыбном хозяйстве в одном пруду вырастили по 7 кг карпа на 1 м в квадрате площади...
3
Вкаком числе содержится 900 едениц второго класса...
2
Накидайте по 10-15 рациональных и иррациональных уравнений. не слишком легкие. можно...
3
Прочитай объявления. какое из них необходимо дополнить информацией? о чем? попробуй...
3
На лодочной станции надо покрасить 168 лодок. один мастер может сделать это- за...
1
Умоляю, ! площадь поверхности правильной призмы равна 120 см2. найдите высоту призмы,...
2
Найдите неизвестное число: 1/2+х=5/6...
3
При каких значениях переменной значения выражения х(х-4) и (х-6)(х+6) равны...
3
30 ᅠ ᅠ ᅠ ᅠ ᅠ ᅠ ᅠ ᅠ ᅠ ᅠ ᅠ ᅠ ᅠ ᅠ