tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
11 Напишите программу
11 Напишите программу вычисления Y по формуле Y=(X+8)*(X-8), где Х-
данное целое число. Какой результат будет получен при Х=7?
LizaIvaskevich
2 16.05.2020 10:43
1
Ответы
Maksim55666
14.10.2020 20:31
y=-15
Объяснение:
var
x,y:integer;
begin
read(x);
y:=(x+8)*(x-8);
write(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dimus99
14.12.2020 23:30
Соотнесите вид адреса ячейки с ее примеромПомагите...
Отличница4561
14.12.2020 23:31
Как в программе Кумир закрасить поле (с робота) без уточнения количества раз (в 1 цикле)...
Ychenik2525
05.03.2021 10:34
УМОЛЯЮ Дана задача Маша и Миша собирали землянику. Машеудалось сорвать X ягод, а Мише - Yягод.Поскольку ягода была очень вкусной, торебята могли какую то часть ягодсъесть....
Deadcroissant1
05.03.2021 10:35
3. Перечислите что включает в себя разработки системного и прикладного обеспечения.Приведите название популярных систем программирования:а) в настоящее время разработка системного...
ksyunik435
05.03.2021 10:36
Заданне 3.Выполни. Если k=105 p=9.5 какой будет результат программы?...
OxanchikG
05.03.2021 10:36
Что означает алгоритм? Что означает линейный алгоритм? Какие алгоритмы, кроме линейных, вы знаете? Приведите пример линейного алгоритма, с которым вы сталкиваетесь в повседневной...
anorbaeva
05.03.2021 10:36
Дан прямоугольник со сторонами а см и b см соответственно. Напишите программу, которая находит периметр и площадь прямоугольника....
Victoriya1234567890
25.03.2021 13:47
индивидуальный проект по информатике тема Мир без интернета нужно сделать теоретическую часть, кто сделает скину денежку на карту....
bahakendjaev11
25.03.2021 13:51
Соотнеси виды роботов и их функции * промышленные транспортные медицинские образовательныеРоботы, предназначенные для облегчения разгрузки и загрузки, движение в нужном направлении...
Gykplhgv
13.12.2020 19:37
вычислите сумму трёх целых чисел, введённых в форме символьной строки. Пример:12+3+45. ответ:60. Что неправильно?...
Популярные вопросы
Бензин подешевел на треть. на сколько процентов больше бензина можно купить...
2
Решить систему линейных уравнений методом подбора 4x+y=30 { ⇔ 3x+y=28...
2
Даны векторы a {3, -18}, b=2j-j , c=1/3a-2b.найдите координаты и длину вектора...
3
Найти одночлен,равный произведению одночленов.^- число которое стоит после...
1
Вотличие от спор,семена образованы множеством...
3
Разбор слов по составу землица, землянка,земляной, земляника, землетрясение....
3
Всхеме окислительно -восстановительной реакции mg+o2-mgo перед восстановителем...
1
Как изменится температура воды,если в ней растворить поваренную соль?...
3
Найдите 5/11 от числа 3. 3/10 ( вот такой знак / это черта дроби )...
1
Сочинение на тему какие чувства вызывает у человека общение с природой?...
3
y=-15
Объяснение:
var
x,y:integer;
begin
read(x);
y:=(x+8)*(x-8);
write(y);
end.