10. составить программу, осуществляющую ввод числовых переменных. при вводе положительного числа вывести информацию: «число больше ноля», при вводе отрицательного числа – «число меньше ноля», при вводе ноля – «вы ввели ноль».

palnikov2000 palnikov2000    1   03.09.2019 09:00    2

Ответы
kategys kategys  06.10.2020 14:21
Program n1;
var a: real;
begin
readln(a);
if a>0 then write('число больше ноля') else if a<0 then write('число меньше ноля') else write('вы ввели ноль');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика