1.составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8. 2.составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево). 3.найти двухзначные числа, которые делятся на сумму своих цифр 4.составьте программу вывода количества трёхзначных чисел, у которых цифры строго по убыванию. !

pra02 pra02    3   16.06.2019 01:10    3

Ответы
Пес24 Пес24  12.07.2020 22:57
3)
program gt;
var i,j:integer;
begin
for i:=1 to 9 do
for j:=0 to 9 do
if((10*i+j)mod(i+j)=0)then writeln(i,j);
end.
4)program gt;
var a,b,c,t:integer;
begin
for a:=2 to 9 do
for b:=a-1 to 9 do
for c:=b-1 to 9 do
t:=t+1;
writeln(t);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика