1)составьте программу, выводящую на экран нечетные числа от 11 до 31.2)составьте программу, выводящую на экран числа от 1 до 10,а также квадраты и кубы этих чисел в следующем виде: 1 1 1 2 4 8 10 100 1000​

2345metal6789 2345metal6789    1   07.10.2019 08:30    28

Ответы
юла115 юла115  10.10.2020 01:14

1) program znanija;

var

i,a: integer;

begin

a:=11;

for i:=1 to 10 do

begin

a := a + 2;

writeln(a);

end;

end.

2) program znanija;

var

i,a,b: integer;

begin

for i:=1 to 10 do

begin

a := sqr(i);

b := i*i*i;

writeln(i, ' ', a, ' ', b);

end;

end.

ПОКАЗАТЬ ОТВЕТЫ
hooh232non666 hooh232non666  10.10.2020 01:14

Номер 1

Program n_1;

var i:integer;

begin

   for i:=11 to 31 do if i mod 2 = 1 then write(i, ' ');

end.

Номер 2

Program n_1;

var i:integer;

begin

   for i:=1 to 10 do writeln(i, ' ', i*i, ' ', i*i*i);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика