1. составьте программу вычисления в массиве а (10), заполненном случайными числами из интервала [-1,6], суммы всех элементов массива. 2. дана фраза. определить, сколько в ней предложений.

selemenevakrist selemenevakrist    2   26.05.2019 14:40    3

Ответы
maxfum maxfum  23.06.2020 01:47
1)
var
a:array[1..10] of integer;
s:integer;
i:byte;
begin
randomize;
s:=0;
for i:=1 to 10 do
begin
a[i]:=random(7)-1;
writeln ('a[',i,']=',a[i]);
s:=s+a[i];
end;
writeln ('Сумма элементов=',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика